Message Board

 
 

2018 Western Meet
[clock1]

2018 Eastern Meet
[clock2]
 
 
Home  | Join  | Merchandise  | West Meet | East Meet | Monte photos
Meet Photos | Tech  | Museum  | Parts  | Registry  | Links  | Officers
 
 

Jump to content


Photo

fuel and speedo issues with dakota digital


  • Please log in to reply
2 replies to this topic

#1 mymontesa70

mymontesa70

    Brass Member

  • Members

  • 286 posts
  • Locationmpls. minnesota
  • Legal Name:Brandon Landsberger

Posted 26 July 2018 - 10:24 AM

why i haven't just ran a new harness by now i don't know. 

 

I put in a set of Dakota digital gauges which i love, but my speedo and fuel are having issues. My speedo is ran independently with the electronic sensor but it jumps around as it goes up like a dry cable would. I think i remember hearing if you run it too close to other wires you can get a interference issue or some sort of signal to noise ratio. to be honest this is the first step I've taken. not sure what i should do next aside from run it a different route. 

 

as for the fuel gauge its stuck on full. right off the bat i went and re did my ground for my sending unit but to no avail. i'm pretty sure our tanks should read 96 ohms when full and mines reading 192 ohms, which still sounds like  a grounding issue. my fuel isn't independent its bridge tapped into the original harness right where it would meet the old cluster.

 

as always any ideas are greatly appreciated, this place is gold for info. 


 

 


 
 

 

 

 


#2 Rock

Rock

    Bronze Member

  • Members

  • 1,923 posts
  • LocationMinnesota
  • Legal Name:Glen
  • Occupation:Technician

Posted 26 July 2018 - 01:34 PM

As far as the speedo I would add a choke to the signal wire. Are you running HEI or points? And if I remember correct there was a 100 Ohm difference from empty to full. If you are pegged full than you have power and the issue would be an open circuit or the float isn’t moving or stuck in the full postition. As far as the total resistance I really don’t remember but I think I wrote it down some where.
https://www.amazon.c...trial/306789011
Posted Image
Nothing special about this Monte. No SS, no rare options just a super sweet car to drive and take me back to the good old days!

#3 mymontesa70

mymontesa70

    Brass Member

  • Members

  • 286 posts
  • Locationmpls. minnesota
  • Legal Name:Brandon Landsberger

Posted 08 August 2018 - 10:38 AM

Glen i didnt even think to add a choke thats a great idea. As far as the fuel issue im putting in a tanks inc tank in the near future anyways maybe ill just straight feed it then.

 

thanks


 

 


 
 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Home Page
Mission|Benefits|Join|Renew|Merchandise
Message Forum
Members' Montes|Meet Photos
Tech Info|Museum|Parts|Registry|Links|Contact Us