Jump to content
Home Page  | How to Join  | Official Merchandise  | Western Meet | Eastern Meet | Meet Photos | Technical Info  | Museum  | Parts Sources  | Officers
1970mcss

Pictures not showing up

Recommended Posts

Is there a problem with pictures not showing on the screen after the server swap????? Or is it my pc??

 

Thanks Paul

Share this post


Link to post
Share on other sites

Paul, you are right as my recent posts that included pictures no longer shows as it may be from the upgrade that needed to be fixed.

Rick

Share this post


Link to post
Share on other sites

Are we testing here? Testing 

Yep got an error message, darn.

7/11/2019 3:58 PM Thursday here in Michigan, USA

PC running Google

Bruce

Share this post


Link to post
Share on other sites
2 hours ago, stangeba said:

Are we testing here? Testing 

Yep got an error message, darn.

7/11/2019 3:58 PM Thursday here in Michigan, USA

PC running Google

Bruce

What was the error Bruce?

Share this post


Link to post
Share on other sites

Ian, an error message popped up but I didn't write it down. I will try again to post a picture from my PC right now using choose files on the lower left and................ it worked!

 

 

1971 05 14 Monte Carlo then and now.jpg

Share this post


Link to post
Share on other sites
21 minutes ago, 71MonteCarloMD said:

New posts works but not for the posts before the upgrade.

Can you give me a link to a post that is not working?

Share this post


Link to post
Share on other sites

OK, went to look for a pictures of other 71's using this:

Capture 2.JPG

And got this:

Capture 1.JPG

 

 

image.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×