Jump to content
Vinniepooh

Copy and Paste issues.

Recommended Posts

Can anyone tell me what I am doing wrong?

 

Step 1. Highlight desired text.

Step 2. Right click and select copy

Step 3. Right click on response area (where I am typing now), this is where it goes wrong, the paste option does not show to click on.

 

 

Share this post


Link to post
Share on other sites

Hmmm, it is working for me. I assume it is working for you on other sites... just not here?

 

Someone will eventually help you here but as for me I am pretty much computer "stupid"... :crazy:

Share this post


Link to post
Share on other sites

Could try ctrl+v, that's another way to paste things. Other than that, I don't know how to help you. I've got the same problem 502ci does.

Share this post


Link to post
Share on other sites

I can select and copy links, text and pics from here to word docs just fine. But not into this box.

Share this post


Link to post
Share on other sites

After the change over I have to use the clip board thing like similar to the old site. Vince copy as you always have and then click on the clip board in the top right at the top of the reply box. It will open another then paste there and hit ok.

Share this post


Link to post
Share on other sites

I have also had this same problem, unable to paste anything (text, links or photos) into the post/reply box, since day one with this new system.  I have repeatedly tried each/all of the suggestions offered and nothing will actually paste into this post/reply box. 

 

I am pretty sure that it is an incompatibility issue between our new software and either Windows 8.1 or Internet Explorer.  The old software worked perfectly with both. What version of Windows and which internet browser are you guys using that exhibits this problem?

 

I have heard that this problem does not occur if you are using another browser like Chrome or Firefox.  Can anyone confirm that? 

 

Does the club have access to any tech support from our current software provider that can develop a fix for this problem?  It may be as simple as telling us which settings we need to have in our Internet browser, but most of us are not savvy enough on systems software to figure it out on our own. 

 

Maybe Scott or Aaron can get back to us on this?

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

I'm using Chrome and Windows 8.1, no trouble pasting links or anything else into the textbox. 

Share this post


Link to post
Share on other sites

I can select and copy links, text and pics from here to word docs just fine. But not into this box.

 

Using Chrome and 8.1 for the above selection. Used Ctrl and c (simultaneously, to copy) then Ctrl and v (simultaneously, to paste)

No problems for me.

Bruce

Share this post


Link to post
Share on other sites

Dennis , I was just coming to the conclusion that it is something  to do with my laptop running on 8.1 also. I went to my desktop that is running XP and am able to copy and paste like fool , but from the laptop I can only copy from here to an open word doc.

Share this post


Link to post
Share on other sites

Probably something to do with my anti virus software. I know that when I right click and select copy it does copy to my clipboard, because even though I can't paste it back to here on the forum pages I can open a word doc on my laptop, right click on the blank page and what I had selected on here is pasted there.

 

So I would say it is a firewall setting, it must be set on "selfish" it only takes thing and won't give it back!

 

Copy / paste is really the only computer issue that I have ran into, I can post pics from my picture folder just fine. Dennis maybe you can see if yours will let you copy in like mine is doing ?

Share this post


Link to post
Share on other sites

I'm running 8.1 with Firefox. If I try to copy and paste into the text box and my curser is anywhere other than on the flashing line where you type, it won't bring up the copy/paste option. See if that helps?

Share this post


Link to post
Share on other sites

I have had some good pics that I have wanted to share with you all but I cant figure out how to do it since the new site came up ether.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...