Jump to content
Sign in to follow this  
mrj52

test

Recommended Posts

Hi Tim, The Test is working if you were supplying a link to your photo bucket ?

Hope to see you in Penticton at the Western Meet in June.......

 

Darren

Share this post


Link to post
Share on other sites

Tim, I usually post links to my photobucket albums or individual photos and that's how your post is working.  I will see if I can get your photo to show up directly in this post.

 

DSCF1016_1.jpg

 

Ok, that works so here's what I did:

 

  1. Go to your Photobucket album in a separate window and click on the photo you wish to post.
  2. When that photo is displayed full size, there will be a menu of four options to "Share this photo" on the right side that screen.
  3. Click on the URL address in the fourth option labeled "IMG".  The worded "Copied" will briefly flash over the url address so you will know that address has been copied onto your workpad.
  4. Now return to the reply or new post you are creating in your FGMCC window (or begin one if you haven't already).
  5. NOTE:  When replying to an existing post, I always select the "More Reply Options" at the bottom right of the reply/posting screen so that may be why it works for me.
  6.  Now position your cursor exactly where you want your photo to appear and hold down the "Ctrl" key while pressing the "V" key.  This will paste the url address of your photo (copied into your wordpad by Photobucket in Step 3 above) into the position where the photo will appear.  Note that the Photobucket editor has automatically added the "IMG" formatting to make your photo appear in "real life".
  7. You can repeat steps 1-3 and 6 to insert multiple photos into your FGMCC reply or new post.
  8. When you have "pasted" all of the photo url's you want and finished creating/editing your post, you can click on "Preview Post" at the bottom right and all of your photos should appear in the post Preview section above.
  9. Your can return to editing your post of just go to the bottom and click on "Add Reply" to publish your reply/post.

    Sorry if I made this sound complicated.  It's actually quite easy once you learn the steps.  Good luck!

Share this post


Link to post
Share on other sites

YES just like Dennis said  hahahaha I was going to describe it just like that using the IMG box to click on and paste here as thats what I do all the time when posting...

Thanks Dennis,

see you in June maybe Tim.

Have a Great Festive Season guys...

 

Darren

Share this post


Link to post
Share on other sites

Glad it works for you, Tim.  Now maybe you'll show us more of that gorgeous '70 Monte SS that is peeking out from the car cover.  Love that color - is it factory Black Cherry? 

 

I scrolled though some of your other Photobucket photos and can only surmise that you are one heck of a mechanic and engine builder!  Your Monte must be a lot of fun to drive with a 571 big block and a Muncie 4 speed.  An SS with a 4 speed has to be one the best hybrids of the first gen Monte world.  Just curious, assuming your SS has aftermarket headers, what brand and type did you go with?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...