Jump to content
Sign in to follow this  
dave m

taxh not working

Recommended Posts

hi a.  now s you may have read  i did get my fuel and new volt gauge working,,now in the pross  my tach stoped working. I know i have power to the cluster because everything else it feds works.  i am going to make sure i have rpm read from to the plug... next i want to jump from the tach wire lead to the back of the gauge, can anyone tell me which terminal on the back of the fauge i would run a jumper to.    note when i first crank the car the tach jumps up to 1000 rpm for a split second also it is a new circuit board (IT IS A MATCH FOR THE OLD ONE)  also am running msd box so the tach wire comes out of that,, I think the tach worked when i first tested the other gauges

    thanks  dave

Share this post


Link to post
Share on other sites

I'm not sure about the mad box but I have an issue when my car sits out in the sun or the interior gets hot the tach doesn't work. If the car cools down the tach works fine. Good luck

Share this post


Link to post
Share on other sites

I have an MSD box and my tach runs off of the distributor

Share this post


Link to post
Share on other sites

  thanks the car is in the garage  its hot but not like out in the sun...... when i dd the msd the instructions told me to use the wire term on the left side of the box looking at it  i also am running a hei style dist mybe that why  i am going to try to check thing tomorrow,  it is supposed to be 97  so if i can stay cool enough with the fans i,ll give it a shot

Share this post


Link to post
Share on other sites

There should be a terminal from the HEI distributor for the tach lead.

Share this post


Link to post
Share on other sites

hi my msd connects  to the tach term and the power term.per their directions.    i did try to hook the tach to that spot were it belongs with no luck..  i am going to try and runa jumper from the tach wire on my truck to the tachlead on the monte just to see if the tach in the dash is working or i have another prob.  if the tach does work then i guess i have to switch back to stock hei without the msd  until i can afford a new one...... anybody got one for sale affordable  it can be an old 6-a as long as it works

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...