Jump to content
Home Page  | How to Join  | Official Merchandise  | Western Meet | Eastern Meet | Meet Photos | Technical Info  | Museum  | Parts Sources  | Officers
Sign in to follow this  
70mcarlo

Fiber Optic WW power source.

Recommended Posts

Those of you that have the factory-installed Window Washer fluid monitor system in their Montes - could you tell me if the power lead is basically quick-spliced to the wiper motor (as shown in the factory assembly manual), or is the power wire run to the fuse block inside the car?

 

The use of a quick-splice connector seems kinda strange to me for a factory-installed system.

Share this post


Link to post
Share on other sites

Hey Bob, even though I dont have this option yet and I have also seen this option both in the Shop Manual and also on a couple of cars they were all Spliced in using the Blue Fold over Clip. GM did use them and that is an option but used an accessory supply of power rather than direct power and simply piggy backed the option it was designed for which is as you mentioned the Winshield Wipers. My Electro Tip Wipers that retain the same place as the Cruise Control Lever is actually Hardwired into the Wiper Motor Plug. Hope that helps ? If I am wrong please correct me anyone.

Darren.

quick_splice_zps11f42b5e.jpgLEDsplicer_zps239466f6.jpg

Share this post


Link to post
Share on other sites

Our SS has this option and it still has the blue splice next to the wiper motor that was installed at the factory. It seems odd, but that's the way they did them.

 

Dan

Share this post


Link to post
Share on other sites

Thanks for the photo, Aaron. It seemed odd to me the factory would do it that way, but obviously they did.

 

Thanks guys for confirming the correct way to connect the power lead.

Share this post


Link to post
Share on other sites

If you are installing yours this way do yourself a favor and use dielectric grease on the connection.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×